Clinician Dashboard Troubleshooting
Tyto Device Not Connecting
Issue:
During an online exam, the clinician dashboard displays the message:
“Patient’s Tyto device not connected.”
Possible Cause:
The Tyto device is not paired or has lost network connection.
Solution:
1. Ask the user what is displayed on the Tyto device screen. If the device screen shows the following screen:
2. Verify pairing: Ask the user to check if the green pairing icon appears in the Tyto app.
3. Restart the Tyto device:
- Instruct the user to turn the device off and on again using the power button.
- Wait for the device to reconnect to the visit.
If the issue persists – check the network quality of the clinicians network with the network test and report the issue details to TytoCare Support via the Support portal.
No Sound or Video Feed on the Video call
Issue:
- The patient’s side cannot be heard or seen.
- The clinician cannot be heard or seen.
Possible Causes and Resolutions:
- Microphone or Camera is Disabled:
- Ask the user to ensure the camera and microphone are turned on.
- Verify that no other applications (Zoom, FaceTime, MS Teams, etc.) are using the camera in the background.
- Clinician Browser Permissions Are Not Configured
- Click on the site permissions button next to the TytoCare URL in the browser.
- Ensure that microphone and camera permissions are enabled.
TytoCare Device is Frozen During an Exam
Issue:
During an exam, the Tyto Device is stuck and does not respond when the provider is trying to perform an exam. The touchscreen is also unresponsive.
Solution:
Turn off the Tyto Device by pressing on the power button for 10-15 seconds. After the Device is turned off, the patient should turn it back on by a short press on the power button.
Otoscope Image is Not Showing
Issue:
When starting an ear exam, the exam screen displays a black image instead of the device video.
Possible Cause:
The otoscope attachment is not properly connected.
Solution:
- Ask the user to disconnect and reconnect the otoscope attachment following the Otoscope Troubleshooting Guide.
Stethoscope Sound is Not Heard During Exam
Solution:
Ask the user to follow Stethoscope Troubleshooting
Thermometer Errors
For any thermometer-related issues during exams, refer to the Thermometer Troubleshooting Guide.
For additional assistance or recurring issues that are not included in this document please contact the Support Team.